<!DOCTYPE html>
<html lang="en-US">
	<head itemscope itemtype="http://schema.org/WebSite">
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="description" content="America&#039;s Most Trusted Source for Conservative News" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<meta itemprop="name" content="Liberty Headlines" />
		<meta itemprop="url" content="https://www.libertyheadlines.com/" />
		<link rel="pingback" href="https://www.libertyheadlines.com/xmlrpc.php" />
		<meta name="_mg-domain-verification" content="6b61203de1d36a9221aef1c52579c94a" />
		<script>var et_site_url='https://www.libertyheadlines.com';var et_post_id='147821';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>&#039;Temporary Protected&#039; Illegal Immigrant Charged w/ Rape of a Child - Liberty Headlines</title>

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.libertyheadlines.com/temporary-protected-rape-child/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Temporary Protected&#039; Illegal Immigrant Charged w/ Rape of a Child - Liberty Headlines" />
<meta property="og:description" content="Status enabled pedophile Salvadoran to remain in country indefinitely&#8230; (Claire Russel, Liberty Headlines) An illegal immigrant from El Salvador was arrested and now faces charges for the first degree rape of a child, according to immigration officials. The U.S. Marshal’s Fugitive Task Force and U.S. Border Patrol arrested Andres Fuentes Castro on July 18 in &hellip;" />
<meta property="og:url" content="https://www.libertyheadlines.com/temporary-protected-rape-child/" />
<meta property="og:site_name" content="Liberty Headlines" />
<meta property="article:publisher" content="https://www.facebook.com/libertyheadlines/" />
<meta property="article:tag" content="El Salvador" />
<meta property="article:tag" content="illegal immigration" />
<meta property="article:tag" content="Louisiana" />
<meta property="article:tag" content="Temporary protected status" />
<meta property="article:section" content="EXCLUSIVE" />
<meta property="article:published_time" content="2019-08-01T09:52:14+00:00" />
<meta property="article:modified_time" content="2019-07-31T21:33:14+00:00" />
<meta property="og:updated_time" content="2019-07-31T21:33:14+00:00" />
<meta property="og:image" content="https://www.libertyheadlines.com/wp-content/uploads/temporary-protected-illegal-immigrant-caught-charged-w-rape-of-a-child-e1564608016225.png" />
<meta property="og:image:secure_url" content="https://www.libertyheadlines.com/wp-content/uploads/temporary-protected-illegal-immigrant-caught-charged-w-rape-of-a-child-e1564608016225.png" />
<meta property="og:image:width" content="699" />
<meta property="og:image:height" content="294" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Status enabled pedophile Salvadoran to remain in country indefinitely&#8230; (Claire Russel, Liberty Headlines) An illegal immigrant from El Salvador was arrested and now faces charges for the first degree rape of a child, according to immigration officials. The U.S. Marshal’s Fugitive Task Force and U.S. Border Patrol arrested Andres Fuentes Castro on July 18 in [&hellip;]" />
<meta name="twitter:title" content="&#039;Temporary Protected&#039; Illegal Immigrant Charged w/ Rape of a Child - Liberty Headlines" />
<meta name="twitter:site" content="@LibertyHeadline" />
<meta name="twitter:image" content="https://www.libertyheadlines.com/wp-content/uploads/temporary-protected-illegal-immigrant-caught-charged-w-rape-of-a-child-e1564608016225.png" />
<meta name="twitter:creator" content="@LibertyHeadline" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.libertyheadlines.com/#organization","name":"Liberty Headlines","url":"https://www.libertyheadlines.com/","sameAs":["https://www.facebook.com/libertyheadlines/","https://www.youtube.com/channel/UCKi-urCBT0xnZnISUtng1jw","https://twitter.com/LibertyHeadline"],"logo":{"@type":"ImageObject","@id":"https://www.libertyheadlines.com/#logo","url":"https://www.libertyheadlines.com/wp-content/uploads/li-logo-raw.jpg","width":649,"height":656,"caption":"Liberty Headlines"},"image":{"@id":"https://www.libertyheadlines.com/#logo"}},{"@type":"WebSite","@id":"https://www.libertyheadlines.com/#website","url":"https://www.libertyheadlines.com/","name":"Liberty Headlines","publisher":{"@id":"https://www.libertyheadlines.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.libertyheadlines.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.libertyheadlines.com/temporary-protected-rape-child/#primaryimage","url":"https://www.libertyheadlines.com/wp-content/uploads/temporary-protected-illegal-immigrant-caught-charged-w-rape-of-a-child-e1564608016225.png","width":699,"height":294,"caption":"'Temporary Protected' Illegal Immigrant Caught, Charged w/ Rape of a Child"},{"@type":"WebPage","@id":"https://www.libertyheadlines.com/temporary-protected-rape-child/#webpage","url":"https://www.libertyheadlines.com/temporary-protected-rape-child/","inLanguage":"en-US","name":"&#039;Temporary Protected&#039; Illegal Immigrant Charged w/ Rape of a Child - Liberty Headlines","isPartOf":{"@id":"https://www.libertyheadlines.com/#website"},"primaryImageOfPage":{"@id":"https://www.libertyheadlines.com/temporary-protected-rape-child/#primaryimage"},"datePublished":"2019-08-01T09:52:14+00:00","dateModified":"2019-07-31T21:33:14+00:00"},{"@type":"Article","@id":"https://www.libertyheadlines.com/temporary-protected-rape-child/#article","isPartOf":{"@id":"https://www.libertyheadlines.com/temporary-protected-rape-child/#webpage"},"author":{"@id":"https://www.libertyheadlines.com/#/schema/person/c98d086f48d991c1066b1880225a7596"},"headline":"&#8216;Temporary Protected&#8217; Illegal Immigrant Charged w/ Rape of a Child","datePublished":"2019-08-01T09:52:14+00:00","dateModified":"2019-07-31T21:33:14+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.libertyheadlines.com/temporary-protected-rape-child/#webpage"},"publisher":{"@id":"https://www.libertyheadlines.com/#organization"},"image":{"@id":"https://www.libertyheadlines.com/temporary-protected-rape-child/#primaryimage"},"keywords":"El Salvador,illegal immigration,Louisiana,Temporary protected status","articleSection":"COURTS &amp; CRIME,EXCLUSIVE,TOP NEWS"},{"@type":["Person"],"@id":"https://www.libertyheadlines.com/#/schema/person/c98d086f48d991c1066b1880225a7596","name":"Claire Russel","image":{"@type":"ImageObject","@id":"https://www.libertyheadlines.com/#authorlogo","url":"https://secure.gravatar.com/avatar/98f44de0f7d49ac19531f291483aea7b?s=96&d=blank&r=g","caption":"Claire Russel"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Liberty Headlines &raquo; Feed" href="https://www.libertyheadlines.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Liberty Headlines &raquo; Comments Feed" href="https://www.libertyheadlines.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Liberty Headlines &raquo; &#8216;Temporary Protected&#8217; Illegal Immigrant Charged w/ Rape of a Child Comments Feed" href="https://www.libertyheadlines.com/temporary-protected-rape-child/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-77717519-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-77717519-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libertyheadlines.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpautoterms_css-css'  href='https://www.libertyheadlines.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.libertyheadlines.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.libertyheadlines.com/wp-content/plugins/monarch/css/style.css?ver=1.4.12' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.libertyheadlines.com/wp-content/themes/first-mag-pro/style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='firstmag-bootstrap-css-css'  href='https://www.libertyheadlines.com/wp-content/themes/first-mag-pro/css/bootstrap.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='firstmag-stylesheet-css'  href='https://www.libertyheadlines.com/wp-content/themes/first-mag-pro-child/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='firstmag-font-awesome-css'  href='https://www.libertyheadlines.com/wp-content/themes/first-mag-pro/css/font-awesome.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='firstmag-stylesheet-flexslider-css'  href='https://www.libertyheadlines.com/wp-content/themes/first-mag-pro/css/flexslider.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='firstmag-animation-css'  href='https://www.libertyheadlines.com/wp-content/themes/first-mag-pro/css/animate.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.libertyheadlines.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libertyheadlines.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='https://www.libertyheadlines.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.libertyheadlines.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.libertyheadlines.com/wp-content/themes/first-mag-pro/js/bootstrap.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.libertyheadlines.com/wp-content/themes/first-mag-pro/js/customscript.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.libertyheadlines.com/wp-content/themes/first-mag-pro/js/jquery.flexslider-min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.libertyheadlines.com/wp-content/themes/first-mag-pro/js/jquery.viewportchecker.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='https://www.libertyheadlines.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libertyheadlines.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libertyheadlines.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://www.libertyheadlines.com/?p=147821' />
<link rel="alternate" type="application/json+oembed" href="https://www.libertyheadlines.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libertyheadlines.com%2Ftemporary-protected-rape-child%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libertyheadlines.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libertyheadlines.com%2Ftemporary-protected-rape-child%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.15 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gnews { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gnews img { height:auto; }
	.gnews-col { position:relative; float:left; }
	.gnews-col:first-child { margin-left: 0; }
	.gnews-col:last-child { margin-right: 0; }
	.gnews-1 { margin:0px 14px 12px 0px; float:right; clear:right; }
	.gnews-2 { margin:0px 0px 3px 0px; }
	.gnews-6 { margin:0px 0px 6px 0px; }
	.gnews-8 { margin:0px 0px 5px 8px; }
	.gnews-17 { margin:0px 0px 0px 0px; float:left; clear:left; }
	.gnews-21 { margin:5px 8px 5px 0px; }
	.gnews-22 { margin:5px 0px 5px 8px; float:right; clear:right; }
	@media only screen and (max-width: 480px) {
		.gnews-col, .gnews-dyn, .gnews-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style> .entry-footer .byline{ display:none !important; } </style><style> .entry-meta .byline{ display:none !important; } </style><style> .entry-footer .posted-on{ display:none !important; } </style><style> .entry-meta .entry-date{ display:none !important; } </style><style> .entry-meta .date{ display:none !important; } </style><style> .entry-footer .cat-links{ display:none !important; } </style><style> .entry-meta .cat-links{ display:none !important; } </style><style> .entry-meta .categories-links{ display:none !important; } </style><style> .entry-footer .comments-link{ display:none !important; } </style><style> .entry-meta .comments-link{ display:none !important; } </style><style> .entry-footer .edit-link{ display:none !important; } </style><style> .entry-meta .edit-link{ display:none !important; } </style><style type="text/css" id="et-social-custom-css">
				 
			</style><script type="application/ld+json">{"@context" : "http://schema.org","@type" : "Organization","name" : "Liberty Headlines","url" : "https://www.libertyheadlines.com","logo": "http://www.libertyheadlines.com/wp-content/uploads/liberty-headlines-logo-135x400.png","sameAs" : ["https://plus.google.com/115910070478776874750/","https://www.youtube.com/channel/UCKi-urCBT0xnZnISUtng1jw","http://libertyheadlines.blogspot.com/","https://libertyheadlinesblog.wordpress.com/","http://en.gravatar.com/libertyheadlines","http://libertyheadlines.tumblr.com/","http://libertyheadlines.weebly.com/","https://twitter.com/LibertyHeadline","https://del.icio.us/libertyheadline","https://www.diigo.com/profile/libertyheadlines","https://www.instapaper.com/p/LibertyHeadline","https://getpocket.com/@libertyheadlines"],"founder" : {"@type" : "Person","name" : "Stefan Gleason","sameAs" : ["https://plus.google.com/u/0/+StefanHGleason/about"]}}</script><script type="application/ld+json">{"@context": "http://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type":"WebPage","@id": "https://www.libertyheadlines.com/temporary-protected-rape-child/"},"headline": "&#8216;Temporary Protected&#8217; Illegal Immigrant Charged w/ Rape of a Child","image": {"@type": "ImageObject","url": "https://www.libertyheadlines.com/wp-content/uploads/temporary-protected-illegal-immigrant-caught-charged-w-rape-of-a-child-e1564608016225.png","height": 294,"width": 699},"datePublished": "2019-08-01T05:52:14+00:00","dateModified": "2019-07-31T17:33:14+00:00","author": {"@type": "Person","name": "Claire Russel"},"publisher": {"@type": "Organization","name": "Liberty Headlines","logo": {"@type": "ImageObject","url": "http://www.libertyheadlines.com/wp-content/uploads/liberty-headlines-logo-135x400.png","width": 300,"height": 60}}, "description": "Status enabled pedophile Salvadoran to remain in country indefinitely&#8230; (Claire Russel, Liberty Headlines) An illegal immigrant from El Salvador was arrested and now faces charges for the first degree rape of a child, according to immigration officials. The U.S. Marshal’s Fugitive Task Force and U.S. Border Patrol arrested Andres Fuentes Castro on July 18 in [&hellip;]"}</script>  <!-- Facebook Pixel Code -->
  <script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '367282756977186'); // Insert your pixel ID here.
  fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=367282756977186&ev=PageView&noscript=1"
  /></noscript>
  <!-- DO NOT MODIFY -->
  <!-- End Facebook Pixel Code -->
    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
	googletag.cmd.push(function() {
	googletag.defineSlot('/21833580995/Libertyheadlines_ALL_RR9', [300, 250], 'div-gpt-ad-1563483374205-0').addService(googletag.pubads());
	googletag.defineSlot('/21833580995/LibertyHeadlines_RR2', [300, 250], 'div-gpt-ad-1564594533104-0').addService(googletag.pubads());
	googletag.defineSlot('/21833580995/Libertyheadlines_home_RR1', [300, 250], 'div-gpt-ad-1564431147258-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});
</script>
  <!-- Liberty Headlines Custom Styles --><style type="text/css">.widget ul li {
	margin-bottom: 10px;
}
.et_monarch .et_social_inline_top {
  margin-top:20px;	
  margin-bottom:0;
}
.entry-content p {
  font-size: 17px;
}

.no-thumb {
display: none;
}

.nothumb-head {
	margin: 5px 0 0 0 !important;
	padding: 0;
}

.home-header .page-header a, .page-header {
  text-transform: none;
}

.home-header .nothumb-head a  {
	text-transform: none;
	margin: 0;
	font-size: 15px !important;
}

.nothumb-head::before {
	width: 0;
}

.ad-before {
  margin: 15px 0;
}

.header-ad .widget {
  	padding: 15px 0 !important;
}

.home-header .page-header a {
  letter-spacing: 0;
}

.page-header {
  letter-spacing: 0;
}

.bt_hidden{
  opacity: 1;
}
</style><link rel="amphtml" href="https://www.libertyheadlines.com/temporary-protected-rape-child/amp/"><style id="kirki-inline-styles">.rsrc-header-img, .rsrc-header-text{margin-top:0px;margin-bottom:0px;margin-left:-10px;margin-right:0px;}#footer-navigation .nav .active a, #site-navigation.navbar-inverse .navbar-nav > li > a:hover, .navbar-inverse .navbar-brand:hover, a:focus, .review-result, .top-section, a.close-me, a:focus, .text-primary, .btn-primary .badge, .btn-link, .navbar-inverse .navbar-nav > li > a:focus, .pagination > li > a, .pagination > li > span, .list-group-item.active > .badge, .nav-pills > .active > a > .badge, .panel-primary > .panel-heading .badge, .btn-primary.outline:active, .btn-primary.outline.active, .navbar-inverse .navbar-nav > li > a:hover, .navbar-inverse .navbar-nav > li > a:focus{color:#2E5F89;}.navigation.pagination, #site-navigation.navbar-inverse .navbar-nav > .active > a, .boxed-layout h3.widget-title .title-text, .btn-warning, #wp-calendar #prev a, #wp-calendar #next a, .newForm.focus:before, .newForm.focus:after, .home-icon.front_page_on, h3.widget-title .title-text:before, .page-header:before, .comment-reply-link:hover, .btn-success, .comment-reply-link, .top-section, .bg-primary, .btn-primary, .label-primary, .top-section, .first-textarea, #back-top span, .btn-info, .comment-respond #submit, #searchform #searchsubmit, .dropdown-menu > .active > a, .dropdown-menu > .active > a:hover, .dropdown-menu > .active > a:focus, #searchform #searchsubmit:hover, .comment-respond #submit:hover{background-color:#2E5F89;}.btn-warning, #wp-calendar #prev a, #wp-calendar #next a, .rsrc-top-menu, .home-icon.front_page_on, .widget_tab_posts .nav-tabs > li > a:before, blockquote, h3.widget-title .title-text:before, .rsrc-author-credits, #slidebox, .pagination > .active > span:hover, .pagination > .active > span, .comment-reply-link:hover, .btn-success, .comment-reply-link, .hover-style .home-header, .hover-style .page-header, .btn-primary.outline:active, .btn-primary.outline.active, .btn-primary.outline, .btn-info, .comment-respond #submit, #searchform #searchsubmit, #searchform #searchsubmit:hover, .comment-respond #submit:hover{border-color:#2E5F89;}.boxed-layout h3.widget-title, .front-page-content.bordered-layout, .bordered-layout .archive-content, .widget.bordered-layout, .bordered-layout .rsrc-post-content, #content-footer-section .widget.bordered-layout .footer-inner{border-bottom-color:#2E5F89;}.single-thumbnail, .rsrc-content, .rsrc-main, .rsrc-main article, #slidebox, .rsrc-post-content, .rsrc-left, .rsrc-left-sticky, .rsrc-right, .rsrc-right-sticky, #content-footer-section, #firstmag-carousel, #carousel-home, .fullwidth-ad-section{background-color:#FFFFFF;}.rsrc-header{background-color:#fff;}{color:#FFFFFF;}#site-navigation.navbar-inverse .navbar-collapse, #site-navigation.navbar-inverse .navbar-form, .dropdown-menu, #site-navigation .navbar-header{background-color:#000000;}.home-icon a, #site-navigation.navbar-inverse .navbar-nav > .active > a:hover, .cart-contents a, #site-navigation.navbar-inverse .navbar-nav > li > a, .dropdown-menu > li > a, .navbar-inverse .navbar-brand, .random-post a{color:#FFFFFF;}a, .breadcrumbs-inner .fa{color:#006AA8;}a:hover{color:#00a9ff;}h2.site-title a, h1.site-title a{color:#191206 !important;}h2.site-title, h1.site-title{font-family:"Open Sans", Helvetica, Arial, sans-serif;font-size:36px;font-weight:400;font-style:bold;line-height:1.1;}h3.site-desc, h2.site-desc{color:#B6B6B6;font-family:"Open Sans", Helvetica, Arial, sans-serif;font-size:20px;font-weight:400;font-style:bold;line-height:1.1;}body, .entry-summary, .btn-primary.outline{color:#444444;font-family:"Open Sans", Helvetica, Arial, sans-serif;font-size:15px;font-weight:400;font-style:bold;line-height:1.4;}.home-header .page-header a, .page-header, .page-header a{color:#000000;font-family:"Open Sans", Helvetica, Arial, sans-serif;font-size:24px;font-weight:700;font-style:bold;line-height:1.0;}h3.widget-title .title-text{color:#FFFFFF;}body{background:#cccccc;background-color:#cccccc;}@font-face{font-display:swap;font-family:'Open Sans';font-style:normal;font-weight:400;src:local('Open Sans Regular'), local('OpenSans-Regular'), url(//www.libertyheadlines.com/wp-content/uploads/mem8YaGs126MiZpBA-U1UQ.woff) format('woff');}@font-face{font-display:swap;font-family:'Open Sans';font-style:normal;font-weight:700;src:local('Open Sans Bold'), local('OpenSans-Bold'), url(//www.libertyheadlines.com/wp-content/uploads/mem5YaGs126MiZpBA-UN7rg-Vg.woff) format('woff');}</style>	</head>
	<body id="blog" class="post-template-default single single-post postid-147821 single-format-standard et_monarch">

<div class="container rsrc-container" role="main">
	 
    <header id="site-header" class="row rsrc-header" itemscope itemtype="http://schema.org/WPHeader" role="banner">
					<div class="top-section col-md-12">
				<div class="top-infobox col-md-8">
					 
				</div>
						<div class="social-links col-md-4">
			<ul>
									<li>
						<form role="search" method="get" class="search-form-top newForm" action="https://www.libertyheadlines.com/">
							<input type="search" class="search-field" value="" name="s" title="Search for:" />
						</form>
					</li> 
				     
				<li><a href="https://www.facebook.com/libertyheadlines/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/LibertyHeadline" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/u/0/b/115910070478776874750/115910070478776874750/" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.youtube.com/channel/UCKi-urCBT0xnZnISUtng1jw" target="_blank"><i class="fa fa-youtube"></i></a></li><li><a href="http://editor@libertyheadlines.com" target="_blank"><i class="fa fa-envelope-o"></i></a></li>			</ul>
		</div><!-- .social-links -->
		 

			</div>
							<div class="rsrc-header-img col-md-4" itemprop="headline">
				<a itemprop="url" href="https://www.libertyheadlines.com/"><img src="https://www.libertyheadlines.com/wp-content/uploads/liberty-headlines-logo-135x400v2.png" title="Liberty Headlines" /></a>
			</div>
		
		<div class="header-ad col-md-8">
							<div id="header-ad-section" class="clearfix">
					<div id="ajdg_grpwidgets-13" class="widget ajdg_grpwidgets"><div class="gnews gnews-1"><div class="gnews-single anews-324"><style type="text/css">
.LHLB728x90_responsive_1 { width: 320px; height: 100px; }
@media(min-width: 500px) { .LHLB728x90_responsive_1 { width: 468px; height: 60px; } }
@media(min-width: 800px) { .LHLB728x90_responsive_1 { width: 728px; height: 90px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LHLB728x90-Responsive -->
<ins class="adsbygoogle LHLB728x90_responsive_1"
     style="display:inline-block;"
     data-ad-client="ca-pub-7748840129547531"
     data-ad-slot="2932823283"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>				</div>
					</div>
    </header> 


<div class="row rsrc-top-menu" >
	<nav id="site-navigation" class="navbar navbar-inverse" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">

		<div class="navbar-header">
			<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-1-collapse">
				<span class="sr-only">Toggle navigation</span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
			</button>
			<div class="visible-xs navbar-brand">Menu</div>
							<div class="home-icon hidden-xs">
					<a href="https://www.libertyheadlines.com/" title="Liberty Headlines"><i class="fa fa-home"></i></a>
				</div>
						</div>
						<div class="collapse navbar-collapse navbar-1-collapse"><ul id="menu-main" class="nav navbar-nav"><li id="menu-item-94185" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94185"><a title="TOP NEWS" href="https://www.libertyheadlines.com/category/topnews/">TOP NEWS</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a title="POLITICS" href="https://www.libertyheadlines.com/category/politics/">POLITICS</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a title="FINANCIAL" href="https://www.libertyheadlines.com/category/finance/">FINANCIAL</a></li>
<li id="menu-item-4948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4948"><a title="COURTS &amp; CRIME" href="https://www.libertyheadlines.com/category/crime/">COURTS &#038; CRIME</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a title="HEALTH" href="https://www.libertyheadlines.com/category/health/">HEALTH</a></li>
<li id="menu-item-5067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5067"><a title="FAITH &amp; CULTURE" href="https://www.libertyheadlines.com/category/religion/">FAITH &#038; CULTURE</a></li>
<li id="menu-item-610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-610"><a title="SUBSCRIBE" href="https://www.libertyheadlines.com/subscribe/">SUBSCRIBE</a></li>
</ul></div>	</nav>
</div>

 
<!-- start content container -->
<!-- start content container -->
<div class="row rsrc-content">
			<article class="col-md-8 rsrc-main boxed-layout">
										<div class="rsrc-post-content post-147821 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-exclusive category-topnews tag-el-salvador tag-illegal-immigration tag-louisiana tag-temporary-protected-status">
					<header>
						<h1 class="entry-title page-header">
							&#8216;Temporary Protected&#8217; Illegal Immigrant Charged w/ Rape of a Child						</h1>
						<p class="post-meta text-left">
	<span class="fa fa-clock-o"></span> <time class="posted-on published" datetime="2019-08-01" itemprop="datePublished">August 1, 2019</time>
	<span class="fa fa-user"></span> <span class="author-link" itemprop="author"><a href="https://www.libertyheadlines.com/author/clairerussel/" title="Posts by Claire Russel" rel="author">Claire Russel</a></span>
	<span class="fa fa-comment"></span> <span class="comments-meta"><a href="https://www.libertyheadlines.com/temporary-protected-rape-child/#respond" class="comments-link" ><span class="dsq-postid" data-dsqidentifier="147821 https://www.libertyheadlines.com/?p=147821">0</span></a></span>
	</p>
					</header>
					<div class="ad-before">
											</div>
											<div class="entry-content">
							<div class="gnews gnews-20"><div class="gnews-single anews-329"><style type="text/css">
.LHSLB1_728x90_responsive_2 { width: 320px; height: 100px; }
@media(min-width: 500px) { .LHSLB1_728x90_responsive_2 { width: 468px; height: 60px; } }
@media(min-width: 800px) { .LHSLB1_728x90_responsive_2 { width: 728px; height: 90px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LH(SLB1 - Story Page - Before Story Content) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7748840129547531"
     data-ad-slot="7606856389"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><h3><strong>Status enabled pedophile Salvadoran to remain in country indefinitely&#8230;</strong></h3>
<div id="attachment_147842" style="width: 360px" class="wp-caption alignleft"><img class=" wp-image-147842" src="https://www.libertyheadlines.com/wp-content/uploads/temporary-protected-illegal-immigrant-caught-charged-w-rape-of-a-child-e1564608016225.png" alt="'Temporary Protected' Illegal Immigrant Caught, Charged w/ Rape of a Child" width="350" height="147" srcset="https://www.libertyheadlines.com/wp-content/uploads/temporary-protected-illegal-immigrant-caught-charged-w-rape-of-a-child-e1564608016225.png 699w, https://www.libertyheadlines.com/wp-content/uploads/temporary-protected-illegal-immigrant-caught-charged-w-rape-of-a-child-e1564608016225-448x189.png 448w, https://www.libertyheadlines.com/wp-content/uploads/temporary-protected-illegal-immigrant-caught-charged-w-rape-of-a-child-e1564608016225-689x290.png 689w" sizes="(max-width: 350px) 100vw, 350px" /><p class="wp-caption-text">Andres Castro / PHOTO: East Baton Rouge Sheriff&#8217;s Office</p></div>
<p class="p1">(Claire Russel, Liberty Headlines) An illegal immigrant from El Salvador was arrested and now faces charges for the first degree rape of a child, according to immigration officials.</p>
<p class="p1">The U.S. Marshal’s Fugitive Task Force and U.S. Border Patrol arrested Andres Fuentes Castro on July 18 in Orleans Parish, Louisiana.</p>
<p class="p1">Castro was returned to Baton Rouge to face the charges against him and will eventually be deported, officials said.</p>
<p class="p1">Castro is one of thousands of Salvadoran migrants who overstayed their protective status and failed to obey deportation orders, <a href="https://wgno.com/2019/07/30/undocumented-el-salvadoran-arrested-charged-with-1st-degree-rape-of-a-child/" target="_blank" rel="noopener">according to WGNO</a>. His protective status expired in 2010, but he is now being charged with three counts of first-degree rape of a child, dating back from between 2014 and 2016.</p><div class="gnews gnews-22"><div class="gnews-single anews-320"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7748840129547531"
     data-ad-slot="4584085415"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<p class="p1">The Temporary Protective Status allowed nearly 200,000 El Salvadorans access to the U.S.</p>
<p class="p1">As its name suggests, TPS is ostensibly a short-term humanitarian benefit that lets foreign nationals stay while their home countries recover from catastrophes such as civil wars, natural disasters or epidemics.</p>
<p class="p1">But under previous administrations <a href="https://www.libertyheadlines.com/temporary-protected-status-became-permanent-300k-people/" target="_blank" rel="noopener">this status wasn’t temporary</a>. For more than 300,000 total immigrants, deportation was deferred entirely.</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p class="p1">President Donald Trump is now trying to change that.</p>
<p class="p1">In 2018, the Department of Homeland Security announced it would <a href="https://www.libertyheadlines.com/trump-ends-protected-status-262k-el-salvadorans/" target="_blank" rel="noopener">remove the temporary legal status</a> these migrants had enjoyed for almost two decades.</p>
<p class="p1">Now, the Salvadorans and other foreign nationals have until Sept. 9 to arrange a return of apply for alternative means of staying in the U.S.</p>
<p class="p1">The Trump administration said other administrations too frequently extended the temporary stays, turning the program into a means for all-but-permanent refuge.</p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_autowidth et_social_darken et_social_rounded et_social_left et_social_no_animation et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.libertyheadlines.com%2Ftemporary-protected-rape-child%2F&#038;t=%E2%80%98Temporary%20Protected%E2%80%99%20Illegal%20Immigrant%20Charged%20w%2F%20Rape%20of%20a%20Child" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="147821" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=%E2%80%98Temporary%20Protected%E2%80%99%20Illegal%20Immigrant%20Charged%20w%2F%20Rape%20of%20a%20Child&#038;url=https%3A%2F%2Fwww.libertyheadlines.com%2Ftemporary-protected-rape-child%2F&#038;via=LibertyHeadline" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="147821" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.libertyheadlines.com%2Ftemporary-protected-rape-child%2F&#038;title=%E2%80%98Temporary%20Protected%E2%80%99%20Illegal%20Immigrant%20Charged%20w%2F%20Rape%20of%20a%20Child" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="147821" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.libertyheadlines.com%2Ftemporary-protected-rape-child%2F&#038;title=%E2%80%98Temporary%20Protected%E2%80%99%20Illegal%20Immigrant%20Charged%20w%2F%20Rape%20of%20a%20Child" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="147821" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_printfriendly"></i><div class="et_social_network_label"><div class="et_social_networkname">Print</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_gmail">
									<a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=%E2%80%98Temporary%20Protected%E2%80%99%20Illegal%20Immigrant%20Charged%20w%2F%20Rape%20of%20a%20Child&#038;body=https%3A%2F%2Fwww.libertyheadlines.com%2Ftemporary-protected-rape-child%2F&#038;ui=2&#038;tf=1" class="et_social_share" rel="nofollow" data-social_name="gmail" data-post_id="147821" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_gmail"></i><div class="et_social_network_label"><div class="et_social_networkname">Gmail</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div></p><div class="gnews gnews-6"><div class="gnews-single anews-333"><div id="rcjsload_e3112b"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_e3112b");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=113269&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script></div></div>						</div>
										<div class="ad-after">
						
					</div>
					<div id="custom-box"></div>
										        
  <p class="post-tags text-left">
    <span class="fa fa-tags"></span>        
    <span itemprop="keywords">
      Tags: <a href="https://www.libertyheadlines.com/tag/el-salvador/" rel="tag">El Salvador</a>, <a href="https://www.libertyheadlines.com/tag/illegal-immigration/" rel="tag">illegal immigration</a>, <a href="https://www.libertyheadlines.com/tag/louisiana/" rel="tag">Louisiana</a>, <a href="https://www.libertyheadlines.com/tag/temporary-protected-status/" rel="tag">Temporary protected status</a>    </span>        
  </p>    
																				
<div id="disqus_thread"></div>
				</div>
						</article>
				<aside id="sidebar" class="col-md-4 rsrc-right" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
		<div id="search-4" class="widget widget_search boxed-layout"><form role="search" method="get" id="searchform" class="searchform" action="https://www.libertyheadlines.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div id="ajdg_grpwidgets-5" class="widget ajdg_grpwidgets boxed-layout"><div class="gnews gnews-7"><div class="gnews-single anews-145"><script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "219005445";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CU837DT4' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div></div></div><div id="ajdg_grpwidgets-6" class="widget ajdg_grpwidgets boxed-layout"><div class="gnews gnews-8"><div class="gnews-single anews-59"><!--LockerDome Ad Code - START-->
<div id="ld-653-9512" style="width:300px;align:left;"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9478618724538214,size:[0, 0],id:"ld-653-9512"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
<!--LockerDome Ad Code - END--></div></div></div><div id="ajdg_grpwidgets-8" class="widget ajdg_grpwidgets boxed-layout"><div class="gnews gnews-9"><div class="gnews-single anews-323"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LH(RR3) 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7748840129547531"
     data-ad-slot="7030324311"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>		<div id="recent-posts-4" class="widget widget_recent_entries boxed-layout">		<h3 class="widget-title"><div class="title-text">Latest News</div><div class="widget-line"></div></h3>		<ul>
											<li>
					<a href="https://www.libertyheadlines.com/trump-cheap-drugs-across-border/">Trump Admin Seeks Cheaper Drugs from Across Border</a>
									</li>
											<li>
					<a href="https://www.libertyheadlines.com/temporary-protected-rape-child/">&#8216;Temporary Protected&#8217; Illegal Immigrant Charged w/ Rape of a Child</a>
									</li>
											<li>
					<a href="https://www.libertyheadlines.com/conservative-a-listers-ampfest/">Conservative A-Listers Miami-Bound for October AMPfest Conference</a>
									</li>
											<li>
					<a href="https://www.libertyheadlines.com/socialists-gather-plot-future/">Socialists Gather in Atlanta to Plot Future</a>
									</li>
											<li>
					<a href="https://www.libertyheadlines.com/jussie-smollett-block-special-prosecutor/">Judge Denies Jussie Smollett Attempt to Reverse Special Prosecutor Decision</a>
									</li>
											<li>
					<a href="https://www.libertyheadlines.com/bin-laden-chosen-heir-killed/">OFFICIALS: Bin Laden&#8217;s Chosen Heir Killed</a>
									</li>
											<li>
					<a href="https://www.libertyheadlines.com/mo-brooks-fake-news-baltimore/">CNN &#8216;Gotcha&#8217; Attempt Makes Fraudulent Comparison Between Baltimore &#038; Ala.</a>
									</li>
											<li>
					<a href="https://www.libertyheadlines.com/federal-reserve-cuts-interest-rate/">Federal Reserve Cuts Key Interest Rate Amid Economic &#8216;Uncertainties&#8217;</a>
									</li>
											<li>
					<a href="https://www.libertyheadlines.com/beto-orourke-el-paso-ellis-island/">&#8216;Beto&#8217; O&#8217;Rourke: El Paso is the &#8216;Ellis Island of Today&#8217;</a>
									</li>
											<li>
					<a href="https://www.libertyheadlines.com/church-removes-ben-carson-baltimore/">Church Forces Ben Carson Press Conference Off Property in Baltimore</a>
									</li>
					</ul>
		</div><div id="ajdg_grpwidgets-9" class="widget ajdg_grpwidgets boxed-layout"><div class="gnews gnews-10"><div class="gnews-single anews-268"><a class="gofollow" data-track="MjY4LDEwLDEsMTA=" href="http://lg.headlinehealth.com/sleep-better"><img src="http://www.libertyheadlines.com/wp-content/uploads/sleep-better-v1-300x250.jpg" /></a></div></div></div><div id="ajdg_grpwidgets-10" class="widget ajdg_grpwidgets boxed-layout"><div class="gnews gnews-11"><div class="gnews-single anews-332"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LH(RR5) 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7748840129547531"
     data-ad-slot="2668669796"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="ajdg_grpwidgets-11" class="widget ajdg_grpwidgets boxed-layout"><div class="gnews gnews-12"><div class="gnews-single anews-325"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LH(RR6) 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7748840129547531"
     data-ad-slot="5786508250"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="ajdg_grpwidgets-12" class="widget ajdg_grpwidgets boxed-layout"><div class="gnews gnews-13"><div class="gnews-single anews-328"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LH(RR7) 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7748840129547531"
     data-ad-slot="9376886016"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>	</aside>
</div>
<!-- end content container -->
<!-- end content container -->


	<div id="content-footer-section" class="row clearfix">
		<div class="col-md-12">
			<div id="nav_menu-2" class="widget widget_nav_menu col-md-3 boxed-layout"><div class="footer-inner"><h3 class="widget-title"><div class="title-text">Resources</div><div class="widget-line"></div></h3><div class="menu-resources-container"><ul id="menu-resources" class="menu"><li id="menu-item-605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-605"><a href="https://www.libertyheadlines.com/subscribe/">Subscribe to Liberty Headlines</a></li>
<li id="menu-item-45515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45515"><a href="https://www.libertyheadlines.com/whitelist-liberty-headlines-emails/">Not Receiving Our Emails?</a></li>
<li id="menu-item-671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-671"><a href="/update-your-subscription-preferences/">Unsubscribe</a></li>
<li id="menu-item-591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-591"><a href="https://www.libertyheadlines.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592"><a href="https://www.libertyheadlines.com/terms-and-conditions/">Terms of Service</a></li>
<li id="menu-item-674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-674"><a href="https://www.libertyheadlines.com/material-connection-disclosure/">Material Connection Disclosure</a></li>
<li id="menu-item-608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608"><a href="/feed/">RSS</a></li>
</ul></div></div></div><div id="categories-2" class="widget widget_categories col-md-3 boxed-layout"><div class="footer-inner"><h3 class="widget-title"><div class="title-text">Categories</div><div class="widget-line"></div></h3>		<ul>
	<li class="cat-item cat-item-6"><a href="https://www.libertyheadlines.com/category/crime/" >COURTS &amp; CRIME</a> (3,089)
</li>
	<li class="cat-item cat-item-4415"><a href="https://www.libertyheadlines.com/category/exclusive/" >EXCLUSIVE</a> (3,204)
</li>
	<li class="cat-item cat-item-219"><a href="https://www.libertyheadlines.com/category/religion/" >FAITH &amp; CULTURE</a> (2,229)
</li>
	<li class="cat-item cat-item-5"><a href="https://www.libertyheadlines.com/category/finance/" >FINANCIAL</a> (1,317)
</li>
	<li class="cat-item cat-item-4"><a href="https://www.libertyheadlines.com/category/health/" >HEALTH</a> (770)
</li>
	<li class="cat-item cat-item-460"><a href="https://www.libertyheadlines.com/category/other/" >OTHER NOTABLES</a> (379)
</li>
	<li class="cat-item cat-item-3"><a href="https://www.libertyheadlines.com/category/politics/" >POLITICS</a> (5,693)
</li>
	<li class="cat-item cat-item-6774"><a href="https://www.libertyheadlines.com/category/topnews/" >TOP NEWS</a> (6,273)
</li>
	<li class="cat-item cat-item-1"><a href="https://www.libertyheadlines.com/category/uncategorized/" >Uncategorized</a> (11)
</li>
		</ul>
</div></div><div id="nav_menu-3" class="widget widget_nav_menu col-md-3 boxed-layout"><div class="footer-inner"><h3 class="widget-title"><div class="title-text">Contact Us</div><div class="widget-line"></div></h3><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-614"><a href="https://www.libertyheadlines.com/advertising/">Advertise with Liberty Headlines</a></li>
<li id="menu-item-615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-615"><a href="https://www.libertyheadlines.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5154"><a href="https://www.libertyheadlines.com/dmca/">Digital Millennium Copyright Act (DMCA)</a></li>
</ul></div></div></div><div id="text-6" class="widget widget_text col-md-3 boxed-layout"><div class="footer-inner"><h3 class="widget-title"><div class="title-text">Subscribe</div><div class="widget-line"></div></h3>			<div class="textwidget"><a href="/subscribe"><img src="/wp-content/uploads/subscribe-330x175.jpg"></a></div>
		</div></div><div id="text-12" class="widget widget_text col-md-3 boxed-layout"><div class="footer-inner">			<div class="textwidget"></div>
		</div></div>		</div>
	</div>
<footer id="colophon" class="rsrc-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			<div class="row rsrc-author-credits">
			<p class="text-center">Liberty Headlines   •  PO Box 49043   •  Charlotte, NC 28277
<br><br>
<span style="font-size: 9px;line-height: 9px">THE INFORMATION PRESENTED HERE IS FOR GENERAL EDUCATIONAL PURPOSES ONLY. YOU SHOULD ALWAYS CONSULT WITH YOUR PERSONAL PHYSICIAN REGARDING ANY PERSONAL HEALTH PROBLEM. FDA DISCLOSURE: THE STATEMENTS, ARTICLES, AND PRODUCTS ON THIS WEBSITE HAVE NOT BEEN EVALUATED BY THE FOOD AND DRUG ADMINISTRATION. NO INFORMATION OR PRODUCTS APPEARING ON THIS WEBSITE ARE INTENDED TO DIAGNOSE, TREAT, CURE, OR PREVENT ANY DISEASE. MATERIAL CONNECTION DISCLOSURE: LIBERTYHEADLINES.COM MAY HAVE AN AFFILIATE RELATIONSHIP AND/OR ANOTHER MATERIAL CONNECTION TO ANY PERSONS OR BUSINESSES MENTIONED IN OR LINKED TO FROM THIS SITE AND MAY RECEIVE COMMISSIONS FROM PURCHASES YOU MAKE ON SUBSEQUENT WEB SITES. YOU SHOULD NOT RELY SOLELY ON INFORMATION CONTAINED ON THIS WEBSITE TO EVALUATE THE PRODUCT OR SERVICE BEING OFFERED. ALWAYS EXERCISE DUE DILIGENCE BEFORE PURCHASING ANY PRODUCT OR SERVICE.</span>
<br><br>
© 2019 Liberty Headlines
 </p>
		</div>
	        
</footer> 
<p id="back-top">
	<a href="#top"><span></span></a>
</p>
<!-- end main container -->
</div>
<!--GoogleTagServices - START-->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js">
</script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1903651/000001', [728, 90], 'div-gpt-ad-1483743267593-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!--GoogleTagServices - END-->

<!--AdSupply Ad Code - START-->
<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.addroplet.com/Scripts/infinity.js.aspx?guid=b1dfd4ec-1a60-46d9-8529-7cd27419be71";s.id="infinity";s.setAttribute("data-guid","b1dfd4ec-1a60-46d9-8529-7cd27419be71");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>
<!--AdSupply Ad Code - END-->

<!--Google Site Verification-START-->
<meta name="google-site-verification" content="hxOrwlnpk9LWbr5cp0UqeSbhMdzSITPm9JY1ELFpKt0" />
<!--Google Site Verification-END-->

		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-mEnyRWPtBM4TD",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-mEnyRWPtBM4TD.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.libertyheadlines.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libertyheadlines.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.libertyheadlines.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libertyheadlines.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"libertyheadlines"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libertyheadlines.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"147821 https:\/\/www.libertyheadlines.com\/?p=147821","disqusShortname":"libertyheadlines","disqusTitle":"\u2018Temporary Protected\u2019 Illegal Immigrant Charged w\/ Rape of a Child","disqusUrl":"https:\/\/www.libertyheadlines.com\/temporary-protected-rape-child\/","postId":"147821"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libertyheadlines.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Leo8KYUAAAAAGaHaq423bnx5ox32Tk7qQv8sgG3&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.libertyheadlines.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.libertyheadlines.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.libertyheadlines.com\/temporary-protected-rape-child\/","stats_nonce":"42af169bb1","share_counts":"531e771392","follow_counts":"239e3746db","total_counts":"544169bbd2","media_single":"0ca56d3495","media_total":"690098d447","generate_all_window_nonce":"f93e4c5a93","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libertyheadlines.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.12'></script>
<script type='text/javascript' src='https://www.libertyheadlines.com/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' src='https://www.libertyheadlines.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Leo8KYUAAAAAGaHaq423bnx5ox32Tk7qQv8sgG3',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 165/214 objects using memcached
Page Caching using memcached (SSL caching disabled) 
Database Caching using memcached (Request-wide modification query)

Served from: www.libertyheadlines.com @ 2019-08-01 06:46:10 by W3 Total Cache
-->